Отвал интернета

Когда запускаю kryptex, через минут 20-30 отваливается интернет. И помогает только перезагрузка. Без запущено го kryptex работает стабильно. Есть идеи?

провайдер считает что ты слишком много пакетов отправляешь, значит ддосишь и значит тебя надо отлупить на некоторое время.

Это можно как-то исправить?

Не знаю, я даже не уверен что прав в причине.
Для начала попробуй другой интернет.
Если на телефоне есть хороший, недорогой и быстрый интернет, то подключи тел к компу в режиме модема, выдерни провод от основного интернета и подключи интернет с телефона. И через него проверь, отвалится или нет. Если отвалится то проблема в компе (виндовс, драйвера, вирусы, тараканы, и т.п.). Если не отвалится, то видимо стоит задуматься о смене провайдера.
По крайней мере я бы именно так начал решать свою проблему с отвалом.

Да в том-то и дело. С телефонами тоже самое. Винда новая, чисто под криптекс. Кроме него и драйверов ничего нет. Я уже 2-ые сутки вожусь с этим. Пришлось напрямую к кабелю подключить, и только так заработало. Купил специально новый адаптер, и нихера. Главное этот же адаптер работает на домашнем пк нормально. Перерыл весь интернет, много всего попробовал. Единственное предположение, у меня мат.плата бу. Может из-за этого

Если напрямую к кабелю работает, а через роутер не работает, значит дело в роутере.

  1. внутри у него вздулся конденсатор по питанию
  2. от нагрузки его проц перегревается и зависает
  3. в блоке питания роутера вздулись конденсаторы и он перестал выдавать правильное напряжение

Это навскидку что надо смотреть сразу.
Либо поменять роутер.

Я не умею “чинить по фотографии” :frowning:

1 Like

Дело в том, что живу в МО. Км 10 от Москвы. А есть тут только один провайдер. И у которого не обычный Ethernet, а оптоволокно. Херня кароч полнейшая. Ладно, спасибо за помощь!

Мой друг купил комп с рук,если втыкает интернет шнур,полностью интернет пропадает (тобиш роутер даже по вай-фаю не даёт инет) …проблема в материнке

Крч это дело однозначно в провайдере, у самого интерсвязь, риг подключен по проводу от вайфай, вроде норм работает но бывает что окно майнинга закрывается и открывается по новой всегда по разному времени, и к вай фаю подключеные устройства заходят иногда без доступа в интернет, я уже и роутер поменял и тариф 33мгбит сек, поменял и та же шляпа

Отключаешь устройство от вай фай подключаешь по новой и все норм работает сразу