Помогите пожалуйста

Купил вторую видеокарту. Подключаю 1 видюху все работает. Подключаю вторую ( отдельно) тоже все работает. Когда две подключаю одновременно то даже изображение не выводит

Блок питания не вытягивает?

1 Like

Должно хватать. У меня бп на 550ватт …
2060 100 ватт
1660. 60 ватт
Сам комп ну 200 допустим
Всего 360

@Paul помоги пожалуйста

мб 550 китайских ватт замени бп ватт от 700 и будет тебе счастье

у меня БП Деепкол 600w не тянул две gtx 1080…Поменял БП на Евга 1200 р2 воткнул третью 1080 и все норм.

Мощность блока питания для системы с GeForce RTX 2060 должна составлять не менее 500 ватт . но советуют брать с запасом минимум на 20% больше

Попробуй увеличить виртуальную память

По моему если блок питания по мощности хватает, но видеокарты не заводятся именно из-за блока питания, то дело может быть просто в низком напряжении при достижении 60-80% мощности БП и выше, и скорее всего вольтаж настолько низкий, что срабатывает защита видеокарты и оно не заводится, а иногда пусковой ток может слишком высокий получается и сам БП уходит в защиту и не выдает заявленную мощность, потому что пусковой просто превышает.
Именно для таких случаев и делают эти сертификаты для БП, чтобы даже при потреблении на все 100% заявленной мощности ваш вольтаж по 12V линии не проседал до критических отметок.

У меня к примеру есть старый Aerocool 450W bronze, и он держит 11.9-12V когда я подключаю к ней R5 2600x + 1050 ti, 2шт. SSD, пару вентиляторов, и для каждой из них нужна линия 12V, суммарная мощность потребления должна быть примерно 200W только по 12V линии, а на блоке 12V как раз отдельно отмечено, в отличие от 3V и 5V, они обычно дополнительно питают те же SSD, ну и типа usb выходы и все прочие разъемы и мать тоже потребляет по этим линиям.
А основное потребление всегда идет по 12V, и вот в моём случае 200W это примерно 50% от мощности БП 450W, и он держит свои честные 11.9-12V.

Но стоило мне туда добавить одну карту 3060, уже потребление выросло ещё плюс на 170W и уже 370W выходит потребление и если занизить PL обычно на вороне 135W потребляла 3060 и в итоге уже имеем 330-350W потребление уже 80% от мощности БП и линия 12V у меня проседала уже 11.6-11.9V держала, но бронза все таки выдала хоть что-то и ничего не глючило и карточки получали нужное напряжение.

И вот если БП некачественный или не имеет сертификата, или как некоторые KCAS даже не соответствуют заявленному сертификату и не держат вообще вольтаж в пределах нормы при потреблении 70% и выше, то тогда и могут начаться чудеса разного рода, могут не включаться, отваливаться, да и кучу вариантов как может проявляться проблема. И поэтому некоторым помогает смена блока питания на сверхзавышенную по мощности, но скорее всего это такой же некачественный возможно, но зато киловатник, и этот китайский БП скорее всего 400W и может даже 500W вам будет выдать вольтаж хотя бы в пределах 11.6 и выше, ну и чем больше потребление будет расти тем больше будет проседать вольтаж.

Поэтому если хотите быть уверенными в вольтаже, то нужно смотреть на сертификаты, ну смотреть в интернете тесты, соответсвуют ли БП своим сертификатам, ну и иногда может и просто брак попасться.

У меня на 650W GOLD стоят 3 карты 3060 и при первом включении компа и даже при проверке оборудования в криптексе, он карты тестит без занижения PL, то есть нагружая на все 170W. Да и в принципе я проверял, и БП держит все 3 карты по 170W+процессор+ssd и прочее в сумме потребляло все 600W, а это 93% от мощности БП и все 12V линии держатся в пределах нормы и ничего не отваливается и запускается все без проблем.

Так что решение проблемы это не просто “покупка сверхмощного БП” а его ПРАВИЛЬНЫЙ подбор и соответствие СЕРТИФИКАТА

Так видо карты то работают. Кулеры крутятся . Просто не идёт изображение. У меня ещё и материнка офисная, сейчас буду пробовать в Биосе мат платы смотреть. Может там выключена поддержка 2 и более видеокарт

Тут нада разбератся что за мать, у меня такое было когда 3 хдд было подключено, тип сказал нехватает питания просто по линии пси на видяхи, вытянул 1 ссд и все заработало