Шестая карта гибель Ригу!

Всем привет!
Так и не смог запустить шестую карту!
Может кто ещё чего нибудь подскажет.

Мать: ROG STRIX B450-E GAMING
Проц: AMD Ryzen 3 1200 Quad
Карты : AMD RX 580 8G

Пять карт запускается, ставлю шестую чёрный экран!
Причём они работали с месяц, думал слот умир носил в сервис сказали все путем.
Грешу на настройки биуса, весь интернет перерыл, нет такого, что бы пошагово посмотреть.

Лишний раз убеждаюсь что правильно сделал ставку исключительно на зелёные карты… Вообще никак проблем подобного типа…

Да, мне тоже так показалось что есть такое дело.
Но тут уже дело принцепа)!

Мыслей в голову приходит несколько. Если до этого стояло 5, а вы втыкаете 6, то возможно не тянет блок питания (моё предположение, поскольку у вас в описании только мать, проц и карты). И второе, то это не хватает линий PCI Ex. Расскажу на своем примере. У меня 5 PCI Ex. на матери + выход со встроенного видео (проц какой-то там атлон). Так вот, если я втыкаю 4 карты и подключаю монитор к встроенному видео - всё работает. Как только подкидываю 5ю карту + подключение к встроенной - ВСЁ, комп не загружается. Если я подключаю монитор к видюхе, то всё работает.

1 Like

Зайди в биос и посмотри сколько слотов у тебя включено. Возможно у тебя включено « максимум 5 карт».

Или же тебе просто не хватает блока питания.

Б/п хватает с запасом один стоит на 1200 другой на 700.
Монитор подключён к карте

А где искать какое количество карт включено?
Б/п все в норме с запасом, у меня их 2
1200 и 700

Причём монитор не работает когда подключена шестая карта, но я захожу через приложение проц майнит а на картах не запускается вычесления.

Если карты работают, а монитор нет, то это 90% что надо в биосе настроить Слот. У меня так тоже было

Просто каждый пункт изучи и найди эту настройку. Если на английском то воспользуйся Гугл переводчиком по фото

Да, я так впринцепе и делаю только пунктов много)

1 Like