Не запускается майнинг на RX 578

Всех категорически приветствую! Ситуация следующая, была карта RX 578 на заводском BIOS, работала на базовых частотах, в общем майнинг на лайте)) Приобрел на EBAY RTX 2070 Super, посмотрел в инете что бы работали обе видюхи нужно удалить драйвер AMD, воткнуть карту Nvidia, установить драйвер и уже потом ставить карту и драйвера от AMD. Все так и сделал. В драйвере от красных поставил настройку на “Вычислить”. Запускаю Криптекс и вижу что майнинг на красной не запускается. Перезагрузка и переустановка драйвера не помогают. Карты определяются нормально, по отдельности тоже все гуд, а вместе не работают.
Если что вот краткий конфиг компа:
AMD Ryzen 5 2600, Gigabyte B450 Gaming X , 2x8гб DDR4

Проверку оборудования то пройди ))

Блин, чел, и правда, проверку то я не запускал))) сейчас процесс пройдет, посмотрим, но я думаю что будет все гуд!)) Спасибо заранее))

Дело не только в проверке оборудования, дело может быть в нехватке виртуальной памяти.

Не, все отлично, проверку прошел, обе карты определились! Chick спасибо за подсказку!!!)

1 Like

Было такое просто )) И симптомы те же. Показывается работа новой карты а не той, что раньше работала.

А чего такая температура?

Карты стоят в обычном компе, а не риге, и расстояние между ними в один слот(( корпус открыл, через msi afterburner кулера отрегулировал, стала около 73. Ещё заметил что почему то 2070 жрёт около 150 Вт, а 570 где то 100. Всегда считал что красные жрут больше, чем зеленые

Ещё раз спасибо добрый человек))

1 Like

Все равно большая температура без разгона

2070 много жрёт, надо сделать где то 110 край 120 ват, тут и температура упадёт и работать будет спокойно. Делай андервольтинг.

Я ж говорю, между картами всего один слот

Вторая карта только недавно пришла, первоначальная задача стояла чтобы карты работали вместе и начали копать, в afterburner только вертушки немного отрегулировал, стояли в авто. Сегодня займусь