Сброс разгона при запуске майнинга

При запуске майнинга сбрасываются настройки разгона в MSi AfterBurner. Версия 4.39.2. На запуске и как должно быть.
Думал обновление драйверов может чудное или из-за версии ab, но как оказалось…



Во всём виноват ригел майнер, об этом тут уже во всех темах писали.

2 Likes

Варианта 3

  • Использовать аргументы для разгона
  • Ждать пока разработчик майнера уберет эту опцию в будущих версиях (да, он добавил это сознательно, да он обещал это убрать)
  • Заменить текущую версию майнера Rigel в папке %appdata%\Kryptex\miners\kryptex_rigel на версию 1.13.0

Тут еще больше вопрос к тому, кто это в бандл засунул и как это можно было пропустить\допустить, хоть какое-нибудь бы обновление выпустили, которое откатывает его версию

Разработчик его выпустил вполне обоснованно, в том что он сделал – есть смысл, вопрос в реализации. Оставаться на старой версии тоже не вариант, есть ряд причин по которым стоит обновляться. Обещал исправить, ждем 2 месяца.

В очередной раз подтверждение, как сложно искать баланс.

Ну галочку то можно было сделать с переключением версии и дисклеймер

Было бы можно – сделали бы. Значит было нельзя, или было нужно именно так.
Никто всё равно не читает. Это всё обсуждалось ещё в прошлом месяце – вы тоже не читали.

Но на то и есть форум и поддержка. Есть вопрос? от, есть решение.
Любую версию можно использовать. Постоянно люди хотят ту или другую.

Замените ригель на предыдущую версию руками - это несложно.

1 Like

Allow opting out of memory clock reset when building DAG by passing --dag-reset-mclock off