Вопросики не видит 3 видикарту

Помогите советом мб кто скажет что то дельное, хочу послушать людей, в общем в пк стоит 2 видеокарты " стоят через pc 16x 3070 и 580 , докупил ещё 580 “то есть 3” ставлю через райзер комп ее не видит , если ставлю вместо любой другой комп начинает видить, это райзер бракованый ? чисто через райзер ещё не пробывал тыкнуть через пару дней только получиться .

1 - подключал питание на райзер?
2 - выделил линии PCI_E для райзера, или всё съели первых два разъёма, и допустим NVME накопитель
3 - чисто в теории Вумный БП при перенагрузке по линии могёт её рубануть, на практике не встречал, но мы и суслика не видим, а он, как известно, есть))
4 - неисправен райзер, или провод usb
5 - супружеская пара 3070+580 против тройничка,
6 - расположение звёзд повлияло
7 - что-либо ещё \ свой вариант

Кроме всего прочего, мы зачем должны обсуждать сферического коня в вакууме?
Почему для того чтобы вам ответить, нужно пытать вас как на допросе военнопленных?
1 - модель Системной Платы?
2 - модель Центрального Процессора?
3 - модель Блока Питания?
4 - версия райзера?
5 - подключение питание переходниками или напрямую от БП?
6 - версия ОС?
7 - Имя, родовое имя, отчество прапрапрадедушки \ другое?

4 Likes

Райзеры часто попадаются не очень по качеству. Я бы начал именно с него.

сори,
1 - ASUS TUF GAMING B450-PLUS II]
2 - ryzen 7-3800
3 - bi quit 650w
4 - DEXP V009s Ryzer
5 - переходником от молекс на 6 pin psu
6 - windows 10
7 - Иван Грозный , отчество Васильевич,

1 Like

если ведь питания не будет хватать она же хотя бы должна в системе появиться? а то даже через диспетчер ее не видно , хотя венты крутяться

  1. Убедитесь, что BIOS настроили верно.
  • above 4G Decoding включен
  • скорость портов PCI-E понижена до Gen2 или Gen1
  1. Может быть брак райзера, но я бы так же воспользовался эмулятором монитора.
    Есть карты, которые без эмулятора монитора через райзер работать не хотят.

cкорость портов pci-e понижена до gen 2- или gen 1 такое в именно в моей материнской плате не нашел

  • above 4G Decoding включен - включен *
  • Переключится в Advanced Mode
  • Выбрать пункт Advanced
  • Должно быть либо в Onboard Device Configurations либо в настройках чипсета (последние два пункта AMD CBS и ещё что-то, не помню точно как называется)

Проверьте обновы BIOS, некоторые настройки могут быть скрыты, если BIOS старый.

подскажи ещё вопрос, на amd в ферму с 6 картами какой драйвер
лучше ставить? стоял 21.10.2 после установки 6 карт драйвер как гавно лагать До этого стояло 4 и норм работало

Драйвер не должен влиять на это.
До 22.4 (включительно) - можно ставить и не бояться.

Меня беспокоит, что БП в 650 ватт должен обеспечить систему под ryzen 7-3800 и 6 видеокарт. Он же не справится.

не не , там другой блок стоит на 850 w стоит, там просто почему то
после 6 видиокарт драйвер начал мудить, вопрос ставить драйвера на 1 видиокарте потом же втыкать остальные ? или сразу на всех?

Попробуй ставить одну карту и на него драйвер. Потом с каждой картой также.
Я лично ставил сразу все, и на них драйвер, проблем не было

На всякий случай напомню, что если имеем дело с зелёными и красными в одной сборке, то сначала ставим на Nvidia, и уже потом AMD.

так в системе дрова будут стоять же по идее оно ещё раз поставиться?, вроде же 1 раз ставиться и пихаеш остальные

Всё верно, но на форумах встречал многое , тут нужно пробовать )

понял спасибо , буду пробывать

8 гигов оперативы
для 6 кард хватит? или лучше будет добавить? , файл подкачки 50к стоит

Хватит, какие у тебя карты?

580 8gb стоят, но чёт всё равно подлагивает хотя gen 1 стоит и декодер

Поставь лучше 60гб.
1234