Windows 10 не видит видеокарты

Здравствуйте возможно моя проблема не по адресу ,но я все же спрошу , вообщем майнил я майнил на GTX 1080Ti пришли морозы решил перенести риг на балкон там холодно стало перенес собрал отвалилась одна видеокарта я и драйверы удолял и перустанавливал и тд и тп не видит и все , PCI Express менял на материнке не помогло ,взял видеокарты местами поменял и все теперь вообще не видит видеокарт и назад вернул тоже самое, решил виндовс переустановить , переустановил ни одной в диспетчере устройств не видит ,материнка у меня Gigabyte z270p-d3 , оперативы 8 гб, м2 на 256 гб, видеокарты запускаются кулеры крутятся ,подсветка горит но в диспетчере устройств неотображаются, у меня вопрос к знактокам в какую сторону копать ? ну не может быть чтобы 2 видеокарты сразу полетели. может сталкивался кто с такой проблемой?блок питания у меня 1600 w не помню название

Если карты через райзер подключались, то спокойно можно их убить, когда неверно воткнуть платку pci-e x1 в гнездо на матери.

я вроде не рукажоп и все правильно подключаю , столька лет майнил на них и уже по 4 кругу пасту менял и прокладки на видюхах … не врятли.

Pushkin еще идеи есть?

Хорошо, а если просто в мать карту воткнуть, какая-то работает?

не знаю такой вариант не пробовал ,щас попробую и отпишу

не не получается поставить прямо на материнку тесно ,нада все с корпуса доставать и мать и блок питания

проще отнести кому нибудь видеокарты и проверить на другом компе если там видны будут виновник мой блок питания , если нет значит подохли , я правильно мыслю?

Ну в целом верно, правда блок питания вряд ли виноват, если старт компа идёт, значит с ним не всё так плохо. А изображение у тебя получается через встройку идёт? Просто могут райзера полететь, поэтому я и говорю, чтобы ты карту воткнул напрямую в мать, дабы убедиться.

да изображение через встроеное интел 630

Настройки биоса смотрели? Может элементарно в сток сбросилось всё.

1 Like

да вроде все как было в биосе




Открыть диспетчер - видеокарты - вверху - вид - " показать скрытые устройства " - если карты там есть , то скорей всего драйверы криво встали , - можно удалить там карты и перезагрузить комп ( возможно несколько раз ) или " обновить конфигурацию оборудования " ( не всегда срабатывает ) - возможно карты прошиты - то поставить патч и перезагрузить .
P/S - Возможно в диспетчере карты просто отключены ( включить ) , через диспетчер установить драйверы , если жёлтый треугольник на них - установить патч для майнинга .

qz7b33ya я это все уже давно проделывал не помогло

  • Питание не забыли на райзеры подключить? Даже опытные майнеры по запаре забывают.
  • Обязательно нужно подключить карту напрямую.

Если карта светится, крутится, но не определяется, то тут 3 варианта:

  1. Пробой линий PCI-E на видеокарте
  2. Неисправный райзер, или райзер обесточен
  3. В редких случаях – проблема на стороне материнской платы.

Проверяется всё очень просто – подключение видеокарты напрямую.

1 Like

все я запустил свой риг , райзеров у меня куча я их менял не помогло, в конце своих мучений я взял другие косы на видеокарты 8 пиновые которые ранее не использовал и вуоля карты в диспетчере устройств появились и все пошло , к тем косам на которых были подключены видюхи ранее я не подключал уже обратно и так устал от экспериментов и склоняюсь что виной или блок или разьемы хотя визуально они целые не поплавленные

Если есть под рукой мультиметр – прозвоните косы, может где-то обрыв.
Если мультиметра нет – купите. Полезная вещь в хозяйстве, цена копеечная, пользы немерено.

Так же, если БП модельный, проблема может быть на стороне БП, куда подключается коса. В любом случае это нехороший знак. Если со стороны БП не поступает ток, или ток не тот – доверять такому БП не стоит.

2 Likes

Вот оно что, кстати может и реально в косах дело, т.к. выставили на мороз риги и получилось что провода задубели и могли где-то переломиться.