Проблемки с видюхой , драйвером , помощь

Ситуация такая Ферма очень сильно лагала ( проц не подходил) после махинаций и помощи тут на форуме, отключил доп перфирию и поставил драйвера 20.11.2 ферма работала исправно 2 месяца, вот с пару дней начался глюк вот с этой фигней ,
image
и ферма просто виснит - что может быть ? и есть варианты как поправить ?
сетап фермы:
проц: amd atlon 3000g
Блок питания Cooler Master V850 GOLD + 600 W biquet
Оперативная память AMD Radeon R7 Performance Series 2 планки по 8 gb
ssd - 128 Гб
4 - rx 580 : 1 - 2060 6gb
Decoder 4g включен
gen 1 влючен
винда стоит windows 10

Попробуйте проверить карты RX на ошибки памяти

спасибо ,
попробую проверить, разгон по памяти стоял 2100

Разгон особо не важен.
Если память сыпет ошибками, то его либо сбавлять придётся, либо вообще убирать, или в минус ставить, либо память под замену.

Но пока просто проверьте.

понял!
спасибо завтра буду тестить смотреть

1 Like

Проверка памяти конечно не помешает , на вашем скрине вылетел драйвер , скорей всего переразгон ( не обязательно ) и попробуйте майнер сменить на тимрид (АМД - (криптекс 9 )) или феникс ( криптекс 7 )- иногда такое случается , а после смены майнера опять всё работает как надо :grinning: Возможно в админке драйвера и винды не отключено автоматическое обновление драйверов (если работало 2 месяца без проблем ) - драйвер может быть сам обновился или пытается обновится - от этого тоже может возникать ошибка и сброс драйвера .

нет я убрал полностью авто обновление, потому что с новыми драйверами ферма лагает просто как гавно… , я боюсь что просто перегрев был

добрый день подскажи по такому вопросу , ошибка ушла, на некоторое время, сейчас опять появилась, то что в теме превышен ответ от драйвера, на ошибки проверил 3 часа работы без разгона ошибок 0 , вопрос возможен сбой драйвера из за перегрева видюхи? я просто поставил ее в свой пк а не в ферму и в обуваемом пк она держится 70 но ошибки нету , но в ферме в 1.5 раза ей хуже должно быть
(хотя криптекс показывает 69-71) ? или куда лучше лесть ? мб с драйвером чё нить придумать стоит 20.11.2 , 20.4.2 ( вроде ) не ставиться пишет ошибка opencl видюхи после проверки серым горят ,
21 версия не варик ставить , почему то комп начинает работать как будто ему чё то не хватает ( лаги, долгая загрузка и тд )

Странно, что не ставится драйвер 20.4.2 на rx580, должно ставится.
Через AMD Cleanup ставили?
Интегрированную видеокарту отключили? (из-за неё могут не ставится драйвера)

и хочу дополнить , ошибка появляться когда майнер не может запустить вычисления на ней

процесор поменял на Ryzen 3 1200 - (забыл написать ) , сначало через amd cleanup потом через ddu , и уже потом драйвер ставлю, он ставиться все видюхи отображаються в диспетчере без треугольников и тд, но проверку не могут пройти в криптексе Phonix и тд пишут отсуствует opencl Это на драйвере 20.4.2 - на 20.11.2 всё хорошо , только вот видюха мудит с ожиданием ответа драйвера

Какая очерёдность установки?
Если в системе и зелёные и красные карты, то сначала ставятся на зелёные, потом на красные. В противном случае можно получить такую ошибку.

20.11.2 тоже норм, не далеко отошли.

Карты отображаются серым и не проходят проверку, если:

  • не хватает файла подкачки
  • неправильно настроен, или недонастроен BIOS
  • проблема с райзером
  • некоторые карты отказываются майнить без монитора, или эмулятора монитора.

В системе и зеленые и красные, сначало зеленые потом красные ,
1.файл подкачки 50000
2.биос настроен должен быть правильно настроен хз возможно я что то упустил
3. проблема с райзером возможно, но проходя тесты по 1 видюхе, меняя райзера ничего не дало всё работало исправно
4.вот это не проверял возможно, - главная ошибка 20.4.2 что майнер пишет ошибку opencl то что он отсутсвует

Попробуйте драйвер 21.10.2
https://www.amd.com/ru/support/kb/release-notes/rn-rad-win-21-10-2

вас понял после работы попробую

стоп это 21.10.2 - пробовал ставить система грузиться намного дольше , криптекс и Amd драйвера грузяться по минут 5 очень сильно тормозит систему

Попробуйте 22.4.2
https://www.amd.com/en/support/kb/release-notes/rn-rad-win-22-4-2

В диспетчере устройств - системные устройства посмотрите -есть ли там PCI bus и шина PCI- его почему т драйвер 20.4.2 игнорирует , а потом винда его обновляет после установки драйвера - так же было, пока вручную не обновил все драйверы системных устройств :grinning:

Подскажи через чего обновлял в ручную? потому что вроде винда ничего не ставит раза 3-4 перезагружал и заходил в обновление windows

Там они по другому как то обзывались , что то связанное с PCI , не помню , нажимал на каждую строчку в диспетчере устройств правой кнопкой мыши - обновить драйвер - потом уже после обновления появились эти строчки …